summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 52d6c4a..071c265 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,7 +16,8 @@ librexmpp_la_SOURCES = rexmpp_roster.h rexmpp_roster.c \
rexmpp_dns.h rexmpp_dns.c \
rexmpp_jid.h rexmpp_jid.c \
rexmpp_openpgp.h rexmpp_openpgp.c \
- rexmpp_console.h rexmpp_console.c
+ rexmpp_console.h rexmpp_console.c \
+ rexmpp_pubsub.h rexmpp_pubsub.c
include_HEADERS = rexmpp_roster.h rexmpp_tcp.h rexmpp_socks.h rexmpp.h \
rexmpp_dns.h rexmpp_jid.h rexmpp_openpgp.h rexmpp_console.h
librexmpp_la_CFLAGS = $(AM_CFLAGS) $(LIBXML_CFLAGS) $(GNUTLS_CFLAGS) \