summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authordefanor <defanor@uberspace.net>2023-09-05 22:45:26 +0300
committerdefanor <defanor@uberspace.net>2023-09-07 18:00:36 +0300
commit1e01dbfc114e4ff96c428d1db38a4908ba8d0438 (patch)
treec36d4db88486de75285f346c4679bf6e934a7715 /src/Makefile.am
parent39b84f12e7f0488157eb64261c8585927a91e194 (diff)
Implement XML serialization in C and in Rust
Continuing replacement of libxml2, planning to use libexpat or a Rust XML parser as an alternative for XML parsing.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9e38c41..5a5cbc3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,8 @@ librexmpp_la_SOURCES = rexmpp_roster.h rexmpp_roster.c \
rexmpp_jingle.h rexmpp_jingle.c \
rexmpp_base64.h rexmpp_base64.c \
rexmpp_sasl.h rexmpp_sasl.c \
- rexmpp_xml.h rexmpp_xml.c
+ rexmpp_xml.h rexmpp_xml.c \
+ rexmpp_utf8.h
include_HEADERS = config.h rexmpp_roster.h rexmpp_tcp.h rexmpp_socks.h rexmpp.h \
rexmpp_dns.h rexmpp_tls.h rexmpp_jid.h rexmpp_openpgp.h rexmpp_console.h \