summaryrefslogtreecommitdiff
path: root/src/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/Cargo.toml')
-rw-r--r--src/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/Cargo.toml b/src/Cargo.toml
new file mode 100644
index 0000000..65a0ff4
--- /dev/null
+++ b/src/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "rexmpp_rust"
+version = "0.1.0"
+authors = ["defanor <defanor@uberspace.net>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[lib]
+name = "rexmpp_rust"
+crate-type = ["staticlib"]
+path = "rexmpp_rust.rs"
+
+[dependencies]
+libc = "0.2"
+errno = "0.3"
+rxml = "0.9"