summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordefanor <defanor@uberspace.net>2017-05-05 21:02:32 +0300
committerdefanor <defanor@uberspace.net>2017-05-05 21:02:32 +0300
commit46e91feda0374338e688902a7e7cd0e49f4138c9 (patch)
treef91721c91f5855d1b7f32e24d4fb0b18c36e5eb3 /Makefile.am
parentca1bb0b789e954643a1f025698c8b4a1bce1450d (diff)
Improve the authenticate.sh test
Now it's more or less reliable, and faster.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e31d9b..b941495 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,9 +18,10 @@ TESTS = tests/authenticate.sh
TESTS_ENVIRONMENT = \
builddir="$(builddir)" \
- certdir="$(top_srcdir)/tests/"
+ testdir="$(top_srcdir)/tests/"
EXTRA_DIST = $(TESTS) \
+ tests/wait-for-initialization.sed \
tests/test-key-1.pem \
tests/test-cert-1.pem \
tests/test-key-2.pem \